Архив рубрики: База знаний

Скриншоты: Бесплатный перевод на HTTPS блога на шаблоне AB-Inspiration с помощью сертификата SSL Let’s Encrypt на хостинге Timeweb.

Сначала мы рассмотрим перевод на HTTPS блога, созданного только на шаблоне AB-Inspiration.  Затем, какие для этого необходимо сделать изменения и в дополнительных лицензионных плагинах  для шаблона AB-Inspiration (если они у вас установлены):

  1. Живая Форма +Слайдер
  2. Входная Страница
  3. Живая Форма в Футер
  4. Каталог

Лицензионные плагины:

  • Отзывы
  • Рейтинг Статей
  • Кнопка Вверх
  • Удаление Даты Плюс

не требуют никаких изменений в их настройках для перевода блога на HTTPS.

Внимание! После перевода блога на HTTPS  счетчики лайков социальных сетей не будут показывать количество лайков. Пока решения восстановления счетчиков нет.
Читать далее »

Как правильно обновить шаблон AB-Inspiration и плагины

AB-Inspiration-BOX_6В этом обновлении шаблона и спецплагинов очень много было добавлено нового функционала. Поэтому важно обновить все и шаблон и плагины. Если вы решите обновить только один плагин, то он скорее всего работать не будет или будет работать не корректно. Большинство скриптов и стилей перенесены в шаблон (для сокращения запросов к серверу). Поэтому сначала необходимо обновить шаблон, затем плагины один за другим.

Для того, чтобы обновить шаблона AB-Inspiration до версии 6.0 необходимо сделать следующие шаги:

Читать далее »

Как поменять устаревшую версию php 5.3 на новую на хостинге Timeweb

Это будет небольшая заметка для пользователей шаблоном AB-Inspiraiton

Если у вас блог на хостинге TimeWeb и вы уже давно открыли там аккаунт, то скорее всего у вас установлена устаревшая версию php 5.3. Ее нужно обязательно заменить на одну из новых 5.4, 5.5, или 5.6

Сделать это не сложно. Хостинг подгружает новые версии php но сам их не активирует. Это должны сделать вы, как владелец аккаунта.

Чем грозит использование устаревшей версии php:

1. При обновлении шаблона вы увидите ошибку 500, вместо блога.

hostingphp6

2. Блог не будет работать со старой версий php
3. некоторые плагины тоже требуют php от 5.4 и выше.

Читать далее »