Важно!!! Как обновить шаблон AB-Inspiration 5.7 до новой версии AB-Inspiration 6.0 .

Обновиться до новой версии шаблона AB-Inspiration 6.0 (бета) можно только через Ключ Автообновления.

При  обновлении шаблона  очень  важно,  на своем хостинге, где расположен блог, в настройках сайта, установить  современную версию PHP 5.4 или значением выше (PHP 5.5, PHP 5.6).

Версия PHP 5.3 устарела, и больше не поддерживается разработчиками программного обеспечения.

Как это сделать?

Для примера покажем как  установить версию PHP 5.4 или выше,  на хостинге TimeWeb:

I. Вариант установки PHP 5.4 и выше, в старой панели хостинга.

  1. Войдите на хостинге в раздел “Управление сайтами” и в директории сайта нажмите на шестеренку, как показано на скриншоте.

pic5.4_1

 

2. В сплывшем окне выполните действия 2 и 3, показанные на скриншоте.

pic5.4_2

Готово! Современная версия PHP 5.4 установлена.  Шаблон AB-Inspiratin 6.0 будет работать на отлично!


 

 

II. Вариант установки PHP 5.4 и выше, в новой панели хостинга.

  1. Войдите на хостинге в раздел “Сайты”(1) и, в разделе “Список созданных сайтов” напротив домена своего блога нажмите на зеленый рисунок шестеренки (2), как показано на скриншоте.

pic5.4_3

2. В сплывшем окне выполните действия 3 и 4, показанные на скриншоте.

pic5.4_4

Готово! Современная версия PHP 5.4 установлена.  Шаблон AB-Inspiratin 6.0 будет работать на отлично!